Thesis and WordPress 3.5 Compatibility: All Systems Go

WordPress 3.5 is scheduled to debut on December 5, 2012, and you’re probably curious to know if your version of Thesis is going to be compatible with it.

Well, I’ve got great news for ya…

Both Thesis 2.0.2 and Thesis 1.8.5 are perfectly compatible with WordPress 3.5, and thanks to some WordPress dashboard tweaks, both versions will appear to run a little bit faster than they did before.

So, no matter which version of Thesis you’re rockin, you’re good to go. Huzzah!