Grab Thesis 1.0.1 for WordPress 2.6 Compatibility

This article is deprecated! Any technical information contained herein likely refers to software versions that are now obsolete. Please visit our blog home page for current updates.

Thesis 1.0.1 fixes a compatibility issue with the WordPress 2.6 admin interface that prevented the options panel from working properly. The only theme file that has changed for this intermediate release is options.php, which you can find here:

/thesis/lib/classes/options.php

For the simplest upgrade possible, simply replace that file, be sure to hit refresh on your options panel, and you should be good to go!

About the author: Thesis creator Chris Pearson is obsessed with optimizing the web and making sure every last detail receives the attention it requires. Follow DIYthemes on Twitter for the latest tips and info on building truly awesome websites.