Thesis 2.6.1 Brings You Compatibility with WooCommerce 3.3+

When WooCommerce released version 3.3, they broke compatibility with certain Thesis templates that run in WooCommerce stores.

In addition, Skins with Header and/or Logo Images were displaying improperly after Skin updates.

Thesis 2.6.1 resolves these issues and also includes a couple helpful tidbits for developers. For all the gory details, check out the changelog.

About the author: Thesis creator Chris Pearson is obsessed with optimizing the web and making sure every last detail receives the attention it requires. Follow DIYthemes on Twitter for the latest tips and info on building truly awesome websites.

8 comments… add one
  • Thanks again for keeping it updated and free of bugs.

  • Thanks for thinking on us! 🙂

  • Many thanks Chris,

    I appreciate the quick fix to the problem..!

    Cheers,

    Martin.

  • Marzio

    Is this fix valid only for classic responsive or for all skins? thanks

    • Chris Pearson

      Marzio, this update fixes the aforementioned issues for all Skins, not just Classic Responsive.

  • Thanks.

    Any plans to update social trigger skin?

    • Chris Pearson

      Hi Stalyn, we update the Social Triggers Skin all the time. Is there something specific you’re looking for that you don’t currently see in the Skin?

  • Ficri

    I am happy to hear that Thesis is already compatible with WooCommerce 3.3. Keep updating, I’m sure you guys are always working hard for us. Thanks.

Cancel

Leave a Comment