Currently Using 2.0.3 with a Third Party Skin

Those who are currently using 2.0.3 with a third party Skin face some extra considerations before updating to 2.1, depending on whether or not the Skin’s developer has released a 2.1-compatible version yet. There are two options:

1) Wait to update to 2.1 until the Skin Developer has released a 2.1-compatible version.

OR

2) Disable the third party skin, update to 2.1, then wait until the Skin Developer releases a 2.1-compatible version before using it again.

OPTION 1: WAIT TO UPDATE TO 2.1

Do not click the “Update Now!” link in the yellow message bar on the WordPress Dashboard!

Once the third party developer has released an update to their Skin, perform the following steps to complete the update to Thesis 2.1:

  1. Go to Thesis Home → Skins → Select Skin, and activate the Thesis Classic Skin.
  2. Look for the yellow message bar on the WordPress Dashboard, and click the “Update Now!” link.
  3. Install the updated, 2.1 compatible Skin from the third party developer, per their instructions.
  4. Go to Thesis Home → Skins → Manage Skins, and activate the newly updated third-party Skin.

OPTION 2: DISABLE THE SKIN, THEN UPDATE TO 2.1

  1. Go to Thesis Home → Skins → Select Skin, and activate the Thesis Classic Skin.
  2. Look for the yellow update nag message on the WordPress Dashboard, and click the “Update Now!” link to update to Thesis 2.1.
  3. Go to Thesis Home → Skins → Manage Skins, and activate the Thesis Classic Responsive Skin.
  4. Continue using the Thesis Classic Responsive Skin until an update to the third-party Skin becomes available.

Once the third party developer has released an update to their Skin:

  1. Install the updated, 2.1 compatible Skin from the third party developer, per their instructions.
  2. Go to Thesis Home → Skins → Manage Skins, and activate the newly updated third-party Skin.