The package could not be installed.

This page is part of the Troubleshooting → Skins documentation.

When attempting to install a Skin, you receive this message:

The package could not be installed.

The theme is missing the style.css stylesheet.

This means you’re attempting to upload the Skin’s .zip file as though it were a WordPress Theme (rather than a Thesis Skin).

To resolve this problem, follow the instructions in How do I install and activate a Skin? instead.